OpenRoads Designer CONNECT Edition SDK Help

PointEntity3d Class

Definition

Namespace: Bentley.CifNET.GeometryModel.SDK Assembly: Bentley.CifNET.GeometryModel.SDK.4.0 (in Bentley.CifNET.GeometryModel.SDK.4.0.dll) Version: 1.0.0.0 (99.99.99.99)

C#

public abstractclass PointEntity3d : FeaturizedModelEntity
Inheritance → ConsensusItem → ModelEntityNamedModelEntityFeaturizedModelEntity → PointEntity3d

Properties

Coordinates  
Geometry  
PointGroup  

Methods

CreateFromElement  

Fields


See Also